Problem connecting to DataRobot due to client browser caching

Incident Report for DataRobot

Update

We are continuing to monitor for any further issues.
Posted Jan 08, 2026 - 18:16 UTC

Monitoring

Some customers have reported issue connecting to DataRobot.
Please do a hard refresh of your browser by clearing the cache and this should fix the problem. As always let us know if it continue to have issue connecting to DataRobot after clearing the cache.
Posted Jan 08, 2026 - 18:15 UTC
This incident affects: Managed AI Cloud (Website), Managed EU AI Cloud (Website), and Managed Japan AI Cloud (Website).