Users are unable to sign-up for trial
Incident Report for DataRobot
Resolved
Users are now able to sign-up for trial in both US and EU environment. Engineering has resolved the issue.
Posted Jan 10, 2024 - 16:55 UTC
Investigating
Users are unable to sign-up for trial, in both EU and US environments. Engineering is investigating
Posted Jan 10, 2024 - 16:48 UTC
This incident affected: Managed AI Cloud (Website, API, Predictions, AutoML, AI Catalog and Data Ingest, AI Apps, MLOps, Pipeline, Notebooks) and Managed EU AI Cloud (Website, API, Predictions, AutoML, AI Catalog and Data Ingest, AI Apps, MLOps).