Search engine for documentation is not working for https://docs.datarobot.com/

Incident Report for DataRobot

Resolved

The engineering has implemented the fix and the search engine for documentation https://docs.datarobot.com/ is working as expected. This IR is now contained.
Posted 6 months ago. Sep 27, 2024 - 14:54 UTC

Identified

The DataRobot engineering team has identified the issue and they are working towards permanently fixing the issue.
Posted 6 months ago. Sep 27, 2024 - 14:16 UTC

Investigating

Search engine for documentation is not working for https://docs.datarobot.com/, but the documentation is still available. DataRobot team is working on resolving the issue, we apologise for inconvenience caused.
Posted 6 months ago. Sep 27, 2024 - 13:22 UTC