Custom model services issue
Incident Report for DataRobot
Resolved
The engineering has resolved the issue. This incident is now contained.
Posted Oct 15, 2024 - 15:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 15, 2024 - 14:49 UTC
Identified
Engineering has identified the root cause and is currently working on fixing the issue.
Posted Oct 15, 2024 - 12:41 UTC
Investigating
We are observing an issue with the Custom model services on the US production environment causing Custom Models, Custom Jobs and Custom Apps to stop working. Engineering is currently investigating the issue.
Posted Oct 15, 2024 - 12:09 UTC
This incident affected: Managed AI Cloud (MLOps).