Notebooks are timing out occasionally on US Production.

Incident Report for DataRobot

Resolved

The Engineering team hasn't observed any new occurrences during monitoring.

All services remain fully operational.
Posted Nov 07, 2025 - 12:37 UTC

Monitoring

The issue of Notebooks timing out is not reproducible on US Prod.
Engineering is monitoring the service and investigating the root cause.
Posted Nov 06, 2025 - 13:02 UTC

Investigating

Notebooks are timing out occasionally on US Production, engineering team is investigating the issue.
Posted Nov 06, 2025 - 12:38 UTC
This incident affected: Managed AI Cloud (Notebooks).