Creation of new trial users is occasionally failing

Incident Report for DataRobot

Resolved

The Engineering team has applied the fix to US and EU MTS and the Trial user creation has been restored across all MTS environments.
Posted Apr 28, 2025 - 12:35 UTC

Update

The Engineering team has applied the fix to Japan MTS and the Trial user creation has been restored in that cluster. The team is now proceeding to apply the fix to US and EU MTS.
Posted Apr 28, 2025 - 12:14 UTC

Identified

The Engineering team has identified the root cause and is woking on a fix.
Posted Apr 28, 2025 - 11:35 UTC
This incident affected: Managed AI Cloud (Website), Managed EU AI Cloud (Website), and Managed Japan AI Cloud (Website).