Degraded Platform Performance Due to Docker Hub Outage

Incident Report for DataRobot

Resolved

The engineering team has confirmed recovery across all MTS and STS environments.
No further updates are expected.
Posted Dec 05, 2025 - 11:35 UTC

Monitoring

Between 09:04 UTC and 09:17 UTC, one of external providers(DockerHub) had an outage that might have caused temporary delays in starting platform workloads. The issue has been resolved and normal operations have resumed. Engineering is continuing to monitor the system.
Posted Dec 05, 2025 - 11:09 UTC
This incident affected: Managed AI Cloud (Predictions, MLOps), Managed EU AI Cloud (Predictions, MLOps), Managed Japan AI Cloud (Prediction, MLOps), and DataRobot STS - Single Tenant SaaS (Managed by DataRobot) (Predictions, MLOps).