Delay in Feature Drift Statistics Processing

Incident Report for DataRobot

Resolved

Feature drift statistics processing has been restored to normal. All metrics are now up to date. No data was lost.
Posted May 28, 2026 - 09:47 UTC

Identified

Feature drift statistics are currently experiencing a processing delay of approximately 1 hour. No data has been lost, and all metrics will reflect accurate values once processing catches up. Our team is actively working to resolve this.
Posted May 28, 2026 - 08:30 UTC
This incident affected: Managed AI Cloud (MLOps).