Degraded Performance on the DataRobot US MTS

Incident Report for DataRobot

Resolved

The incident has now been resolved. All services are now operational.
Posted Feb 13, 2026 - 21:31 UTC

Investigating

We are observing issues on DataRobot US MTS environment. Users may experience degraded performance using APIs and data ingest services. The engineering team is currently investigating the root cause.
Posted Feb 13, 2026 - 20:39 UTC
This incident affected: Managed AI Cloud (API, AI Catalog and Data Ingest).