Server Error on attempt to download computed predictions from the leaderboard
Incident Report for DataRobot
Resolved
This incident has been resolved.
Posted Jul 02, 2021 - 11:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2021 - 10:37 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 02, 2021 - 10:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 02, 2021 - 09:32 UTC
Update
We are continuing to investigate this issue.
Posted Jul 02, 2021 - 09:31 UTC
Investigating
There is an issue with the ability to download the computed predictions from the leaderboard through Public API (v2 route). The server returns 502 on attempt to do it. Deployed models on dedicated prediction servers and batch predictions are not affected. The engineering team is working on mitigating the issue. We will provide the update within the next 30 minutes.
Posted Jul 02, 2021 - 09:00 UTC
This incident affected: Managed Self Service AI Cloud (API, Predictions), Managed AI Cloud (API, Predictions), and Managed EU AI Cloud (API, Predictions).