Degraded Performance on the DataRobot MTS due to Quay outage

Incident Report for DataRobot

Resolved

This incident is now resolved.
Posted Feb 18, 2026 - 21:19 UTC

Investigating

Our engineering team has found the the Quay outage currently happening is causing degraded performance across the DataRobot platform.
Posted Feb 18, 2026 - 21:04 UTC
This incident affected: Managed AI Cloud (Website, API, Predictions, AutoML, AI Catalog and Data Ingest, AI Apps, MLOps, Pipeline, Notebooks, Generative AI LLM Playground, Generative AI VDB Builder), Managed EU AI Cloud (Website, API, Predictions, AutoML, AI Catalog and Data Ingest, AI Apps, MLOps, Generative AI LLM Playground, Generative AI VDB Builder), and Managed Japan AI Cloud (Website, API, Prediction, AutoML, AI Catalog and Data Ingest, AI Apps, MLOps, Notebooks, Generative AI LLM Playground, Generative AI VDB Builder).