LLM blueprints deployments cannot be created

Incident Report for DataRobot

Resolved

Rollback of the JP cluster to the previous version is complete and the problem has been mitigated.
Posted Feb 17, 2026 - 15:55 UTC

Identified

LLM blueprints deployments can not be created in JP MTS environment.
Engineering is rolling back JP cluster to previous version to mitigate the issue.
Posted Feb 17, 2026 - 15:48 UTC
This incident affected: Managed Japan AI Cloud (Generative AI LLM Playground).