Degraded service in US Production Environment
Incident Report for DataRobot
Resolved
The degraded service in the US Production environment has been restored completely since 11:12AM ET.

Engineering will no longer continue to monitor the status.
Posted Apr 13, 2021 - 16:34 UTC
Monitoring
Service in the US Production environment was degraded from 10:00AM ET until 11:12AM ET. During this time, customers experienced delays creating new projects, starting Autopilot, and launching new jobs.

Service was restored at 11:12AM ET and has been stable since.

Engineering is continuing to monitor the status.
Posted Apr 13, 2021 - 15:53 UTC
This incident affected: Managed AI Cloud (API, AI Catalog and Data Ingest, AI Apps).