Issues while accessing Custom Applications on US Prod

Incident Report for DataRobot

Resolved

The affected users can access the Custom Applications now. The incident has been mitigated.
Posted Feb 05, 2025 - 16:33 UTC

Investigating

Some users on US SaaS are unable to access their Custom Applications. Engineering team is currently investigating, we will keep you updated.
Posted Feb 05, 2025 - 16:10 UTC
This incident affected: Managed AI Cloud (AI Apps).