Code Assistant functionality in Notebooks is unstable on US MTS

Incident Report for DataRobot

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 18:42 UTC

Identified

Code Assistant API requests are currently taking longer than usual for US Production customers.
This is a result of a partial outage on Azure.

The Engineering team is monitoring the situation and will provide updates when functionality is restored.
Posted Apr 09, 2025 - 12:29 UTC
This incident affected: Managed AI Cloud (Notebooks).