Deployment scheduled reports are not being to recipients as expected.
Incident Report for DataRobot
Resolved
No issues have been identified and this incident is contained. Please contact support@datarobot.com if you have any questions.
Posted Nov 25, 2022 - 03:14 UTC
Monitoring
The issue has been mitigated and we're monitoring our systems.
Posted Nov 25, 2022 - 01:15 UTC
Identified
DataRobot Engineering has identified the root cause of the issue. And they are currently working on preparing the fix.
Posted Nov 24, 2022 - 17:37 UTC
Investigating
Some users have reported that email reports for Deployments are not being delivered as expected. DataRobot Engineering is currently investigating the issue.
Posted Nov 24, 2022 - 16:01 UTC
This incident affected: Managed AI Cloud (MLOps) and Managed EU AI Cloud (MLOps).