Predictions for custom models and custom apps are unavailable for users on the US cloud

Incident Report for DataRobot

Resolved

Custom Models and Custom Applications are back to Operational state. No further updates are expected.
Posted May 30, 2024 - 08:44 UTC

Investigating

Predictions for custom models and custom apps are unavailable for users on the US cloud. The Engineering team is investigating the issue. The next update will be in 30 minutes.
Posted May 30, 2024 - 08:35 UTC
This incident affected: Managed AI Cloud (Predictions, AI Apps).