The unprocessed message backlog continues to catch up. The engineering team is closely monitoring the process. We will provide an update once the processing of delayed messages is caught up.
Posted Jan 16, 2025 - 09:30 UTC
Monitoring
Our team has identified the root cause and implemented the fix. Service Health and Accuracy no longer have a delay and are operating normally. The delay in Data Drift monitoring is improving, however the Engineering team expects it will take several hours to fully recover as the system processes through accumulated data. The team can confirm there has been no data loss during this time. The team is currently monitoring the situation.
Posted Jan 15, 2025 - 19:36 UTC
Identified
Our team has identified an issue with our Deployment Monitoring Information. This is a process delay and no data loss is expected. Our team is currently investigating the root cause and is working on a fix. The following services are currently impacted Service Health, Data Drift, and Accuracy monitoring.