Issue with a subset of email notifications on US and EU production.

Incident Report for DataRobot

Resolved

Users may have experienced problems with receiving email notifications related to deployed models.
Posted May 14, 2024 - 08:00 UTC