Temporary Access Issue for Org Admins to Custom Applications

Incident Report for DataRobot

Resolved

This incident has been resolved.
Posted Oct 22, 2025 - 14:40 UTC

Update

The hotfix has been applied and access for Org Admins to Custom Applications has been restored.
Posted Oct 22, 2025 - 14:40 UTC

Identified

After the recent permission update, Org Admins temporarily lost access to Custom Applications.
A fix is being deployed and should be completed within 6 hours.
Posted Oct 22, 2025 - 13:16 UTC
This incident affected: Managed AI Cloud (AI Apps), Managed EU AI Cloud (AI Apps), and Managed Japan AI Cloud (AI Apps).