Users unable to start notebooks in the EU Production Environment
Incident Report for DataRobot
Resolved
Engineering has applied a fix and the problem of starting notebooks in the EU Production environment has been contained.
Posted Sep 14, 2023 - 16:34 UTC
Investigating
There is an incident affecting starting of notebooks in the EU Production environment. Our Engineering team is currently investigating.
Posted Sep 14, 2023 - 16:08 UTC
This incident affected: Managed EU AI Cloud (Website).