The AutoML experiment creation workflow and visibility of certain tabs impacted in MTS environments

Incident Report for DataRobot

Resolved

The issue has been resolved.
Posted Nov 07, 2025 - 11:50 UTC

Investigating

The AutoML experiment creation workflow and the visibility of certain tabs in both the Classic and NextGen UIs are currently impacted for the customers with GenAI license. Engineering is actively investigating the issue.
Posted Nov 07, 2025 - 07:14 UTC
This incident affected: Managed AI Cloud (Website, AutoML), Managed EU AI Cloud (Website, AutoML), and Managed Japan AI Cloud (Website, AutoML).