Issue With DockerHub Services Impacting MTS & STS DataRobot Clusters.

Incident Report for DataRobot

Resolved

Issue is resolved and DataRobot MTS & STS services are back to normal.
Posted Sep 25, 2025 - 01:56 UTC

Monitoring

As of 01:09 UTC (Sept 25)/ 06:09 PM PST, systems have started recovering from the DockerHub outage. DataRobot internal services are back to normal.

The engineering team will continue to monitor closely.
Posted Sep 25, 2025 - 01:35 UTC

Identified

At 23:09 UTC / 4:09 PM PST, an unexpected outage from DockerHub triggered internal alerts. The engineering team is currently assessing potential impact across environments.

We will share further details and mitigation steps as soon as our investigation progresses.
Posted Sep 25, 2025 - 01:19 UTC
This incident affected: Managed AI Cloud (API, Predictions, AI Apps, Notebooks), Managed EU AI Cloud (API, Predictions, AI Apps), DataRobot STS - Single Tenant SaaS (Managed by DataRobot) (API), and Managed Japan AI Cloud (API, Prediction, AI Apps, Notebooks).