Users cannot start Notebook session since 11:30 CET in US SaaS environment

Incident Report for DataRobot

Resolved

The issue has been mitigated as of 12:45 CET. Notebooks working as expected.
Posted Feb 29, 2024 - 11:49 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 29, 2024 - 11:44 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 29, 2024 - 11:26 UTC

Identified

Engineers are working on fixing the issue.
Posted Feb 29, 2024 - 11:21 UTC
This incident affected: Managed AI Cloud (Notebooks).