Codespaces are not starting

Incident Report for DataRobot

Resolved

The Engineering team has applied the fix and the issue has been resolved.
Posted May 28, 2025 - 11:41 UTC

Identified

Codespaces are not starting on EU MTS because of internal connection issues. The Engineering team is working on the fix.
Posted May 28, 2025 - 11:30 UTC
This incident affected: Managed EU AI Cloud (Website, API).