Delay in Deployment Alerts
Incident Report for DataRobot
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 17:30 UTC
Monitoring
Engineering has applied a mitigating solution to stabilize the system, the issue is under monitoring and a permanent fix is under a way !
Posted Feb 21, 2024 - 01:02 UTC
Identified
Engineering has noticed delayed in health notification, the issues has been identified and a fix is under way. Scheduled health check notification will not be working where as no impact for RealTime notification for DataRobot US Managed AI cloud.
Posted Feb 20, 2024 - 19:56 UTC
Update
We are continuing to investigate this issue.
Posted Feb 20, 2024 - 18:34 UTC
Investigating
Some DataRobot users on US SaaS may see a delay in deployment alerts. Engineering is investigating.
Posted Feb 20, 2024 - 18:31 UTC
This incident affected: Managed AI Cloud (MLOps).