Interface is down for all customer.

Incident Report for DataRobot

Resolved

The fix has resolved the interface failure issue. DataRobot App in US Prod is fully functioning as normal.
Posted Jul 07, 2025 - 16:20 UTC

Monitoring

The fix has been applied successfully and the interface has been restored. Engineering is currently monitoring the system.
Posted Jul 07, 2025 - 16:12 UTC

Identified

Starting 11:05 EST today, Interface is down for all customers in the US Prod due to internal error. Engineering has identified the problem and is in the process of applying the fix.
Posted Jul 07, 2025 - 15:42 UTC
This incident affected: Managed AI Cloud (Website, API, Predictions, AutoML, AI Catalog and Data Ingest, AI Apps, MLOps, Pipeline, Notebooks, Generative AI LLM Playground, Generative AI VDB Builder).