DataRobot Experiencing Stability Issues

Incident Report for DataRobot

Resolved

Our engineering team confirmed that the outage with our external cloud provider has been resolved. We have been monitoring our functionalities and no specific functionality was affected.
Posted Jun 13, 2025 - 01:30 UTC

Monitoring

Our engineering team will continue to monitor the outages reported by external cloud providers.
Posted Jun 12, 2025 - 20:35 UTC

Identified

External cloud providers are experiencing outages which is impacting the DataRobot platform and services.
Posted Jun 12, 2025 - 20:27 UTC