UI Issue Affecting Model Visibility and Project Management

Incident Report for DataRobot

Resolved

Engineering team has applied the fix to address UI issue affecting Model Visibility and Project Management. This problem has now been resolved.
Posted Oct 01, 2025 - 18:04 UTC

Update

The Engineering team has released and validated the fix on EU AI Cloud.

Deployment to US AI Cloud is in progress.
Posted Oct 01, 2025 - 14:58 UTC

Update

The Engineering team has released and validated the fix on JP AI Cloud.

Deployment to EU and US AI Clouds is in progress.
Posted Oct 01, 2025 - 13:14 UTC

Identified

We’ve identified an issue causing limited access to Projects in Classic UI for customers with GenAI Builder seat license assigned.
The Engineering team is working on a fix.
Posted Oct 01, 2025 - 09:40 UTC
This incident affected: Managed AI Cloud (AutoML), Managed EU AI Cloud (AutoML), and Managed Japan AI Cloud (AutoML).