DataRobot STS degraded performance

Incident Report for DataRobot

Resolved

The Engineering team has identified the issue and is currently applying mitigation steps.

If you continue to experience any issues, please contact DataRobot Support.
Posted Apr 16, 2025 - 10:37 UTC

Investigating

STS customers might observe degraded performance caused by Regular Maintenance performed by DataRobot Engineering. Engineering team is working on the mitigation.
Posted Apr 16, 2025 - 09:34 UTC
This incident affected: DataRobot STS - Single Tenant SaaS (Managed by DataRobot) (Website, API, AI Catalog and Data Ingest, Generative AI LLM Playground, Generative AI VDB Builder).