Free Trial users on US and EU SaaS environments have issues with real-time predictions on text generation deployment features

Incident Report for DataRobot

Resolved

This incident has been resolved.
Posted May 29, 2024 - 21:07 UTC

Identified

We are aware that a subset of free trial users on US and EU SaaS environments may experience some issues with real-time predictions on text generation deployment features. Engineering is working on a resolution.
Posted May 22, 2024 - 07:54 UTC
This incident affected: Managed AI Cloud (Predictions) and Managed EU AI Cloud (Predictions).