Users on US Production may experience slower allocation of Workers than normal

Incident Report for DataRobot

Resolved

The issue has been mitigated.
Posted May 23, 2024 - 08:59 UTC

Investigating

DataRobot Engineering has identified an issue where certain users on US Production may experience slower allocation of Workers than normal. We are investigating potential causes.
Posted May 23, 2024 - 08:08 UTC
This incident affected: Managed AI Cloud (API, Predictions, AutoML, AI Catalog and Data Ingest, AI Apps, MLOps, Pipeline, Notebooks, Generative AI LLM Playground, Generative AI VDB Builder).