Deployment report generation failure in US and EU Prod
Incident Report for DataRobot
Resolved
This incident has been resolved.
Posted Aug 31, 2023 - 19:11 UTC
Update
The engineering team is still working on mitigating the broken deployment reports on production. The new ETA for the resolution of the issue is Thursday, 13:00 UTC, 31st of August.
Posted Aug 29, 2023 - 15:36 UTC
Update
Some customers may experience unexpected behavior when generating deployment reports. This issue is limited to report generation only and all other DataRobot services, including predictions and model monitoring, are functioning normally.

Fix will be provided on Monday evening UTC.
Posted Aug 25, 2023 - 17:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 25, 2023 - 15:25 UTC
Identified
Some customers may experience unexpected behavior when generating deployment reports. This issue is limited to report generation only and all other DataRobot services, including predictions and model monitoring, are functioning normally.

Engineering is currently working on a fix for the issue.
Posted Aug 25, 2023 - 15:25 UTC
This incident affected: Managed AI Cloud (MLOps) and Managed EU AI Cloud (MLOps).