Customers Experiencing Errors with New Custom Model Creation.

Incident Report for DataRobot

Resolved

Custom Models, Custom Applications & Data upload services are back to Operational state in US SAAS Environment. Issue is Resolved.
Posted May 26, 2026 - 06:18 UTC

Update

We are continuing to monitor for any further issues.
Posted May 26, 2026 - 06:04 UTC

Monitoring

Engineering has applied a fix in the US SAAS environment which resolved the issue. At the time of issue, some users might have experienced issues with Custom Apps, Data upload and custom model creation. The issue is contained.
Posted May 26, 2026 - 06:01 UTC

Investigating

We are experiencing a service interruption with Custom Models functionality in US SAAS environment. Predictions to existing deployments are working fine, but users cannot create new custom models. Engineering is investigating the issue and will provide updates as we make further progress.
Posted May 26, 2026 - 05:09 UTC
This incident affected: Managed AI Cloud (API, AutoML, AI Catalog and Data Ingest).