Agent Application Template Impacted After Moderations Library Upgrade.

Incident Report for DataRobot

Resolved

New version of Agentic application template is released, the issue is resolved
Posted Feb 16, 2026 - 12:49 UTC

Identified

Agent application template is affected with the recent moderations library upgrade, fix is identified and mitigation is in progress.
Posted Feb 16, 2026 - 11:35 UTC
This incident affected: Managed AI Cloud (AI Apps), Managed EU AI Cloud (AI Apps), and Managed Japan AI Cloud (AI Apps).