AWS services outage affects STS and MTS DataRobot environments

Incident Report for DataRobot

Resolved

This incident has been resolved. AWS is reporting systems as operational. Engineering will continue to monitor the situation.
Posted Oct 20, 2025 - 22:11 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 13:57 UTC

Monitoring

Overall functionality of DataRobot is recovering. Engineering team is actively monitoring the services to ensure continued stability.
Posted Oct 20, 2025 - 10:03 UTC

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 10:03 UTC

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 10:02 UTC

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 10:01 UTC

Investigating

Due to on-going AWS outage in us-east-1 region overall functionality of MTS and STS is affected. Users will experience degraded performance and intermittent connectivity issues. Engineering team is in contact with AWS team to find a resolution.
Posted Oct 20, 2025 - 09:49 UTC
This incident affected: Managed AI Cloud (Website, API, Predictions, AutoML, AI Catalog and Data Ingest, AI Apps, MLOps, Pipeline, Notebooks, Generative AI LLM Playground, Generative AI VDB Builder) and DataRobot STS - Single Tenant SaaS (Managed by DataRobot) (Website, API, AI Catalog and Data Ingest, Generative AI LLM Playground, Generative AI VDB Builder).