Connection Issues with DataRobot Notebooks
Incident Report for DataRobot
Resolved
The engineering has implemented a fix and the notebooks on the DataRobot US, EU and JP clouds are functioning as expected. The incident is marked as contained.
Posted Sep 12, 2024 - 18:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 12, 2024 - 18:21 UTC
Investigating
We are currently experiencing issues with the Notebooks. The users on the DataRobot US, EU, and JP clouds are experiencing issues with new and existing Notebooks. The engineering is working on identifying the root cause.
Posted Sep 12, 2024 - 18:11 UTC
This incident affected: Managed Japan AI Cloud (Notebooks) and Managed AI Cloud (Notebooks).