Elevated Errors on Managed AI Cloud

Incident Report for DataRobot

Resolved

Engineering has implemented the required fixes to resolve the elevated error rates. Services are now operating normally, and no further user impact has been observed. The team will continue to monitor the system to ensure stability. The incident is now considered contained.
Posted Apr 10, 2026 - 13:04 UTC

Update

Engineering has applied changes to mitigate the elevated error rates. Services are now operating normally. We are continuing to monitor the system while investigating the cause of the issue.
Posted Apr 10, 2026 - 11:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2026 - 22:56 UTC

Investigating

We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Apr 09, 2026 - 21:56 UTC
This incident affected: Managed AI Cloud (AI Apps, Notebooks).