DataRobot SSO Issues

Incident Report for DataRobot

Resolved

This incident has been resolved.
Posted Mar 05, 2025 - 15:06 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 04, 2025 - 14:55 UTC

Identified

SSO login has been broken, which may affect users in an attempt to log in.

The Engineering team has prepared the fix. The approximate ETA for the hotfix release is 8 hours across all MTS Environments.
Posted Mar 04, 2025 - 14:10 UTC
This incident affected: Managed AI Cloud (Website), Managed EU AI Cloud (Website), and Managed Japan AI Cloud (Website).