Notebooks sessions getting terminated.

Incident Report for DataRobot

Resolved

Engineering has successfully applied the fix, and all notebooks are now running as expected across all MTS environments.
Posted May 13, 2025 - 11:24 UTC

Monitoring

Engineering has found the potential root cause and applied a fix. Engineering is now monitoring impacted services.
Posted May 12, 2025 - 22:24 UTC

Investigating

Subset of running notebooks sessions getting terminated in all environments (US/EU/JP). Multiple customers are impacted. Engineering team investigating the root cause.
Posted May 12, 2025 - 20:25 UTC
This incident affected: Managed Japan AI Cloud (Notebooks) and Managed AI Cloud (Notebooks).