Data Connectors Hanging on Creation

Incident Report for DataRobot

Resolved

The Engineering team has successfully resolved the connection and processing timeouts affecting data operations in MTS Production.

Services are now running stable.
Posted Nov 04, 2025 - 14:32 UTC

Investigating

Users in MTS Production are not able to create new Data Connections, the process times out and Data Connection cannot be saved. The issue was reported for Snowflake connection, however other connections may be affected too.

The Engineering team is actively investigating the issue.
Posted Nov 04, 2025 - 13:57 UTC
This incident affected: Managed AI Cloud (AI Catalog and Data Ingest), Managed EU AI Cloud (AI Catalog and Data Ingest), and Managed Japan AI Cloud (AI Catalog and Data Ingest).