Processing the modeling jobs delayed on DataRobot managed US Cloud
Incident Report for DataRobot
Resolved
Our engineers have confirmed that all DataRobot services are fully available again. If you have any questions please contact support@datarobot.com.
Posted Dec 08, 2021 - 02:21 UTC
Identified
Our cloud hosting provider has identified and is actively resolving their underlying issue with a timeline for resolution incoming. Some DataRobot users may still experience slowness in loading some projects on DataPrep. The DataRobot engineering team is actively monitoring and working with our hosting provider and will confirm when the incident has concluded.
Posted Dec 07, 2021 - 22:27 UTC
Update
Due to an ongoing issue with our cloud hosting provider, some DataRobot users may experience slowness in loading some projects on DataPrep. The DataRobot engineering team is actively monitoring and working in conjunction with our hosting provider for a resolution.
Posted Dec 07, 2021 - 19:57 UTC
Update
Due to an ongoing issue with our cloud hosting provider, some DataRobot users may experience slowness in loading some projects on DataPrep. The DataRobot engineering team is actively monitoring and working in conjunction with our hosting provider for a resolution.
Posted Dec 07, 2021 - 18:02 UTC
Investigating
Our cloud hosting provider is currently experiencing a limited outage. As a result, the users on the DataRobot cloud application in the US region may experience delays processing their modeling jobs. The DataRobot engineering team is actively monitoring and working in conjunction with our hosting provider for a resolution.
Posted Dec 07, 2021 - 17:29 UTC
This incident affected: Managed AI Cloud (API, AutoML).