Issue with Notebooks in the DataRobot EU cluster (app.eu.datarobot.com)
Incident Report for DataRobot
Resolved
This incident has now been resolved.
Posted Nov 28, 2023 - 21:51 UTC
Monitoring
Notebook functionality has been restored on the EU cluster. Engineering is currently monitoring this issue.
Posted Nov 28, 2023 - 20:12 UTC
Update
We are continuing to investigate this issue.
Posted Nov 28, 2023 - 18:23 UTC
Investigating
The creation of new Notebooks on the EU cluster is currently down. Engineering is currently investigating.
Posted Nov 28, 2023 - 18:21 UTC
This incident affected: Managed EU AI Cloud (Website).