Sending LLM blueprint to Model Workshop doesn't work for LLM Blueprints without a VDB
Incident Report for DataRobot
Resolved
This incident has been resolved.
Posted Sep 16, 2024 - 14:27 UTC
Identified
Starting the morning of September 16, 10 AM UTC, sending an LLM blueprint to the Model Workshop will fail if the Vector Database is not specified. The fix is ready, and the engineering team is currently verifying it.
Posted Sep 16, 2024 - 13:07 UTC
This incident affected: Managed EU AI Cloud (Generative AI LLM Playground), Managed Japan AI Cloud (Generative AI LLM Playground), and Managed AI Cloud (Generative AI LLM Playground).