Users in APAC region are experiencing network issues when accessing application endpoints in US MTS

Incident Report for DataRobot

Resolved

This incident has been resolved.
Posted Sep 10, 2025 - 18:03 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 09, 2025 - 18:14 UTC

Monitoring

Users can now access US MTS cluster from APAC region and issue recovered. The engineering team will continue monitoring this issue.
Posted Sep 09, 2025 - 14:02 UTC

Update

Users in APAC are experiencing network issues when accessing application endpoints in US MTS. Engineering is investigating potential ISP-related networking issues in APAC region.
Affected customers are encouraged to try using a different network and/or browsers to mitigate the issue.
Posted Sep 09, 2025 - 11:26 UTC

Investigating

We've identified that some users in Japan are experiencing an intermittent login issue when trying to access the US MTS. The engineering team is currently investigating.
Posted Sep 09, 2025 - 05:39 UTC
This incident affected: Managed AI Cloud (Website).