DataRobot DataPrep SaaS slowness
Incident Report for DataRobot
Resolved
Engineering has completed patching DataPrep Managed Cloud (SaaS). Users should no longer experience slowness or issues. If you have any questions please contact support@datarobot.com.
Posted Apr 01, 2021 - 06:05 UTC
Identified
DataPrep Managed Cloud (SaaS) is experiencing intermittent slowness when launching DataPrep jobs. When the issue occurs, users will see an "Interactive pipeline is starting" message, that stays there for a few minutes without any update. The startup time may take up to 15 minutes before the user is able to design or run their DataPrep job.

Engineering is working on a fix which will be released in a patch. The software patch is planned to be installed on the DataPrep SaaS on Wednesday, March 31st. This will result in a brief interruption to the pipeline and UI.

Please reach out to support@datarobot.com if you have any questions.
The next update will be provided once the patch is installed.
Posted Mar 30, 2021 - 16:23 UTC