The Trial user provisioning is not working.

Incident Report for DataRobot

Resolved

The Trial user provisioning is back on and working as expected in the DataRobot US production environment. The issue is resolved.
Posted Feb 03, 2025 - 18:39 UTC

Investigating

The Trial user provisioning is not working on the DataRobot US production environment. The engineering team is currently investigating.
Posted Feb 03, 2025 - 18:16 UTC