A Network Policy service issue is causing an interruption
Incident Report for DataRobot
Resolved
The problem related to Network Policy have been resolved. All services are operational.
Posted Oct 31, 2024 - 20:45 UTC
Monitoring
Engineering has identified the problem and mitigation has been applied.
Engineering is currently monitoring the progress.
Posted Oct 31, 2024 - 20:28 UTC
Investigating
A Network Policy service issue is causing an interruption in functionality for some components on app.datarobot.com. Engineering is actively working on a resolution.
Posted Oct 31, 2024 - 20:16 UTC
This incident affected: Managed AI Cloud (API, AutoML, AI Apps, MLOps, Pipeline, Notebooks, Generative AI LLM Playground, Generative AI VDB Builder), Managed EU AI Cloud (API, AutoML, AI Apps, MLOps, Generative AI LLM Playground, Generative AI VDB Builder), and Managed Japan AI Cloud (API, AutoML, AI Apps, MLOps, Notebooks, Generative AI LLM Playground, Generative AI VDB Builder).