Issue with Custom Models and Custom Applications.
Incident Report for DataRobot
Resolved
Custom Models and Custom Applications are back to Operational state. No further updates are expected.
Posted Sep 17, 2024 - 16:57 UTC
Monitoring
Our team has implemented a fix and the next update will be shared in an hour.
Posted Sep 17, 2024 - 16:30 UTC
Identified
Our team has noticed some issues with custom models and custom applications after the recent production deployment on the US MTSaas. Engineering team is working on mitigation.
Posted Sep 17, 2024 - 16:29 UTC
This incident affected: Managed AI Cloud (API, Predictions, AI Apps, MLOps).