Issues Occuring with Project Creation and Model Deployments

Incident Report for DataRobot

Resolved

This incident has been resolved.
Posted May 17, 2024 - 00:05 UTC

Monitoring

A fix has been implemented and engineering is currently monitoring the results.
Posted May 16, 2024 - 23:33 UTC

Investigating

Users are experience issues when creating projects or deploying models in DataRobot. Our engineering team is currently investigating the issue.
Posted May 16, 2024 - 22:36 UTC
This incident affected: Managed AI Cloud (Predictions, AutoML, AI Catalog and Data Ingest, AI Apps, MLOps).